• Beste forumleden, we maken nu gebruik van nieuw forum software. Je oude wachtwoord werkt hier niet meer. Klik op aanmelden en dan op de link "wachtwoord vergeten". Je kunt dan je wachtwoord opnieuw instellen.

Probleem met de homepage i.c.m. met Mozilla Firefox.

G

Guest

Guest
Na twee dagen "paniek" omdat ik dacht de site uit de lucht was.. :|

vandaag een oud topic aangeklikt en die werkte wel. :D

Als ik naar https://www.fatsforum.nl ga dan krijg ik de volgende melding:

"This account has been suspended.

Either the domain has been overused, or the reseller ran out of resources."

Met IE en Chrome geen probleem,

ook kan ik de rest van de website/forum wel bekijken met firefox, bijvoorbeeld

https://www.fatsforum.nl/topic/iers-rundvee doet het wel gewoon in firefox.

Hebben meer mensen dit probleem?

Iemand een idee wat het anders zou kunnen zijn?

 

ruud

New member
Ik heb ook firefox maar www.westonprice.nl geeft mij niet de foutmelding die jij krijgt jp.

Verder ben ik een nitwit wat techniek aangaat.

Maar ik heb navraag gedaan. Het zou ook een melding kunnen zijn i.v.m. dat er te veel dataverkeer aan het ontstaan is op Mike zijn site. Dat de site te populair geworden is. Misschien kan Mike een mailtje sturen naar zijn hosting om te checken of er te veel dataverkeer was.

 
G

Guest

Guest
@Jp

Ik kreeg deze melding ook. Het was vrijdagavond tussen 23.00 en 24.00 uur.

Zaterdagochtend was het probleem verholpen. Ik werk via IE.

 
G

Guest

Guest
Dan ben ik tenminste niet de enige..

Wel raar dat het probleem bij mij is "blijven hangen".

Als er echter meer dit probleem nog hebben, zullen de meeste hier niet meer kunnen komen.

Zolang de aantal bezoekers niet ineens af is genomen, zal het wel meevallen.

 

Alexandra

New member
Ik had er vrijdagavond ook last van op mijn iPad. Snel Lia gemaild, de enige waar ik een mailadres van wist te achterhalen via hun site. Was al bang dat we niet meer door de censuur kwamen met z'n allen :wink:

 
G

Guest

Guest
Daar was ik ook bang voor Alexandra.

Ongeveer een uur geleden (het is zondag middag 14:30 28-10-2012) kwam ik een tijdje helemaal niet op de site.

Nu is het weer zoals in mijn startpost, ik ga er maar vanuit dat er iemand mee bezig is.

 

ruud

New member
Jp: ik kwam er ook niet meer op ineens, een half uur nadat je je eerste berichtje had gepost en tot nu kon ik er niet meer op. Ik heb Mike al gemaild.

 
G

Guest

Guest
Ik kom ook al het hele weekend niet op de site. Net als JP alleen als ik oude topics aanklik, maar niet via www.westonprice.nl

Beetje jammer..

 
G

Guest

Guest
Vannacht (ca 1u) ook gehad, maar dan ga ik ervan uit dat er een klein onderhoud wordt doorgevoerd. Sommige sites doen dit bv om 4 uur 's nachts.

Ook in de forumsoftware zitten fouten.

Wou gisteren een url in de quote="" zetten en daar worden dingen achtergeplakt zodat het niet werkt. Heb zo nog eens iets vermeld in die aard. Mss gebruik ik een "undocumented feature" hiermee...

 
G

Guest

Guest
Ik werk ook met Firefox, maar nog geen enkel probleem ervaren.

 

Webmaster

New member
Ik heb ook Firefox en heb tot nu toe geen enkel probleem ervaren. Wat wel kan is dat er om een of andere reden iets vastloopt en dat dit vervolgens in de cache van de browser blijft hangen, waardoor je voortdurend hetzelfde probleem terugkrijgt.

Mike

 
G

Guest

Guest
Direkt inloggen via browser, gaf keer op keer een 404-error (inderdaad alsof deze bleef hangen), terwijl indirect via een link in mijn e-mailbox wél slaagde.

Kortom, was een browser probleem.

 
G

Guest

Guest
Cache leeg en de homepage is inderdaad weer normaal te laden.

Maar dat verklaart die melding niet, die komt niet zomaar.

En die melding komt niet van Firefox. (die meldt hier sowieso in het Nederlands)

Je kan dus niet simpel zeggen dat het een browser probleem is, de browser zorgt er alleen voor dat het probleem lang blijft hangen.

Die melding kan meerdere oorzaken hebben, maar dat maakt verder niet uit als het niet vaker gebeurt.

Het uurtje downtime op zondag kan toeval zijn.

 
G

Guest

Guest
We hebben het forum dit weekend op een nieuwe server gezet waardoor we meer backups kunnen draaien (doorlopend ipv 1 x per dag) en daardoor kan het zijn dat er een foutmelding is verschenen die is blijven hangen in de cache. Cache deleten zou het probleem inderdaad moeten verhelpen!

 
G

Guest

Guest
Kunnen jullie dat de volgende keer niet ff melden: dikke paniek in tent hier. :wink:

(viel wel mee hoor)

 

Forum statistieken

Onderwerpen
4.163
Berichten
314.036
Leden
7.575
Nieuwste lid
Jeroen Blokzijl
Word vaste donateur van dit forum
Bovenaan